PHP Classes

Better late than never

Recommend this page to a friend!

      PHP MySQL to MySQLi  >  All threads  >  Better late than never  >  (Un) Subscribe thread alerts  
Subject:Better late than never
Summary:I did a bad bad thing
Messages:1
Author:Jo Hassan
Date:2021-11-07 00:55:37
 

  1. Better late than never   Reply   Report abuse  
Picture of Jo Hassan Jo Hassan - 2021-11-07 00:55:37
Hi Dave

mmm, I was a bit of a scaredy cat regarding php upgrade. I was modifying a preexisting wordpress site and did not update.

Long story short we moved webservers, I did a back up of what was there but it was php ver 5.6.0

When I went on to Cpanel to load my files, I got a dreaded message "Your PHP installation appears to be missing the MySQL extension which is required by WordPress.", longer story short, I have ended up here after a solid week of learning so much and reading for over a week.

What I learned most of all is I was stupid.

Now...to get to the point? Do I go through and modify any and all of the files that I can find that contain the words "mysql" OR is there only certain files OR am I just completely off track???

ps. your instructions are very informative and easy to understand. I have a teeny weeny weeny bit of programming background.

Please do let me know, I know this response is some time after your post but hey, better late than never.
pps. I don't want to rewrite a website, so last ditch attempt would be to find out if any hosts would use php 5.6 to host a site temporarily while people like me could update their php with confidence?

Would much appreciate your response

 
For more information send a message to info at phpclasses dot org.